Question about DNA extraction and PCR

Go to the profile of nanff
Oct 11, 2017
0
3

Hi I am a new one in DNA extraction and PCR.

I extracted DNA from mouse tail which should contain one control Genome and one (or two) of two known target Genomes.
After PCR, the control genome always showed in Electrophoresis which indicate the exsitance of the chromosome. However, none of the target genomes showed in the electrophoresis result.
I also did sample of the two target genomes with the same primers I used and both showed in electrophoresis result. So it should not be primier issue either.

Can anyone help me check anyother posibility of not-showup of the target genomes?

3 Comments

Go to the profile of Roberto Rosati
Roberto Rosati 5 months ago

That's a bit vague. Have you ruled out the possibility of spurious priming sites on "genome 1" for the primers amplifying genomes "2" and "3"?

Go to the profile of nanff
nanff 5 months ago

Thanks for your comment. I did PCR for genomes 1, 2 ,3 respectively, and all the primers works well in previous sample.

Go to the profile of OldCloner
OldCloner 5 months ago

Hi! Is there anything about this particular mouse that is different from the other mice you have tested? A different strain, perhaps? Are you sure the primers bind in places that are conserved in all strains? We could help you more if we knew more about your gene targets and what your experiment is designed to test. How large are the amplified fragments you expect to see, for instance?